Closed Bug 1486298 Opened Last year Closed Last year

Update Codemirror to 5.44.0

Categories

(DevTools :: Source Editor, enhancement, P3)

enhancement

Tracking

(firefox63 fixed)

RESOLVED FIXED
Firefox 63
Tracking Status
firefox63 --- fixed

People

(Reporter: gl, Assigned: gl)

Details

Attachments

(1 file)

No description provided.
We're gonna also add ClojureScript highlighting with this upgrade as requested in Bug 1211397.
Duplicate of this bug: 1211397
Attached patch 1486298.patchSplinter Review
Assignee: nobody → gl
Attachment #9004098 - Flags: review?(bgrinstead)
Attachment #9004098 - Flags: review?(bgrinstead) → review+
Pushed by gabriel.luong@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/34cc88532ac2
Update CodeMirror to 5.44.0 and add ClojureScript syntax highlighting. r=bgrins
https://hg.mozilla.org/mozilla-central/rev/34cc88532ac2
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
You need to log in before you can comment on or make changes to this bug.