Properties Dialog in D/L Manager should have close button.

VERIFIED DUPLICATE of bug 143072

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 143072
16 years ago
13 years ago

People

(Reporter: Ricky Webb, Assigned: Blake Ross)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Me from Bug 132440 : "When you change to d/l manager to default shouldn't the
properties dialog have a
close button (so you can gracefully close the menu without ending you d/l)?"

This is a major UI goof-up that can lead to users unexpectedly canceling
download when they want to close that menu.
(Reporter)

Updated

16 years ago
Keywords: mozilla1.0.1+, nsbeta1+, regression

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 143072 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Properties Dialog in D/L Manager chould have close button. → Properties Dialog in D/L Manager should have close button.
v
Status: RESOLVED → VERIFIED
(Assignee)

Updated

16 years ago
Keywords: mozilla1.0.1+, nsbeta1+
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.