Choosing address book causes browser window to come to foreground

VERIFIED DUPLICATE of bug 140009

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 140009
16 years ago
13 years ago

People

(Reporter: David Shochat, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052309

If the address book is requested from the mail/news window (or from 
a mail composition window), the address book appears, but then a 
browser window jumps up in front of it. Starting with 1.0rc3, this 
browser window then loads this URL:
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=find&dp_lp=7&cid=GOTO6262&dp_format=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099


Reproducible: Always
Steps to Reproduce:
1.Click on the address book icon (lower left corner, 4th from the left).


Actual Results:  Address book is opened, then a browser window jumps up in 
front of it, which proceeds to load the above URL.

Expected Results:  The address book should open and remain in the foreground 
(and nothing else should occur).

Comment 1

16 years ago
Seteting Sidebar to display something other than history as default tab in AB
will likely cure the immediate problem.
Resolving as dup of bug 140009

*** This bug has been marked as a duplicate of 140009 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.