Closed Bug 14866 Opened 20 years ago Closed 20 years ago

Browser Buster up on mozilla.org

Categories

(mozilla.org :: Miscellaneous, task, P3)

Sun
Solaris

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14200

People

(Reporter: mcafee, Assigned: leaf)

Details

We need the browser-buster URL up on mozilla.org,
so it's outside the firewall.
added self to cc list.

several of the non-top100 urls are Netscape internal (grok, jazz, etc.) and will
need to be removed from the external version.
Assignee: endico → leaf
leaf is looking for a system with horse power to take the
massive volume of hits expected by this powerful user application. ;-0
Status: NEW → ASSIGNED
we have a machine (komodo), i just was trying to focus on getting installers
working. this can probably get done this week... also, i think there was already
a bug opened for this... i'll mark dupe when i find it.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14200 ***
marking verified as a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.