All users were logged out of Bugzilla on October 13th, 2018

Not correct processing of a file extension

VERIFIED DUPLICATE of bug 120327

Status

VERIFIED DUPLICATE of bug 120327
17 years ago
14 years ago

People

(Reporter: AIwanow, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

trying to save source release of mozilla... :-)
the file moz*.tar.bz2 mozilla will saves it
under name moz*.tar.bz2.txt ...?
the cuting of .txt extension doesn't help
it will saves under moz*.tar.bz2.txt
It looks like MS style... The program is more clever
as the user self...

Reproducible: Always
Steps to Reproduce:
1. try to save source release of mozilla...


Expected Results:  Mozilla should save target file under it real name
or under the name which was provided by user, isn't...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Midair:-))

pi
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.