Status

()

enhancement
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: eijebong, Assigned: eijebong)

Tracking

unspecified
mozilla63
Points:
---

Firefox Tracking Flags

(firefox63 fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Assignee

Description

10 months ago
No description provided.
Assignee

Comment 2

10 months ago
It's better with everything committed in...
Attachment #9004585 - Attachment is obsolete: true
Attachment #9004585 - Flags: review?(emilio)
Attachment #9004586 - Flags: review?(emilio)
Comment on attachment 9004586 [details] [diff] [review]
0001-Bug-1486815-Remove-nom-1-from-dependencies.-r-emilio.patch

Review of attachment 9004586 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Attachment #9004586 - Flags: review?(emilio) → review+
Assignee: nobody → eijebong
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Duplicate of this bug: 1487239

Comment 5

10 months ago
Pushed by emilio@crisal.io:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d7bb8dcee615
Remove nom 1 from dependencies. r=emilio
Keywords: checkin-needed

Comment 6

10 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/d7bb8dcee615
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
You need to log in before you can comment on or make changes to this bug.