Add ability to set a webextension as the default search engine

RESOLVED DUPLICATE of bug 1496075

Status

enhancement
P2
normal
RESOLVED DUPLICATE of bug 1496075
9 months ago
5 months ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 months ago
Moving built-in engines to webextensions means we also need a way to define which one is the default search engine.  Whatever mechanism does that now just needs to be updated to set the default to the new extension.
Reporter

Updated

9 months ago
Priority: -- → P3
Reporter

Comment 2

8 months ago
This will all be handled by nsSearchService, so this may end up being closed as an unnecessary bug.
Priority: P3 → P2
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1496075
You need to log in before you can comment on or make changes to this bug.