Closed Bug 1486850 Opened 3 years ago Closed 3 years ago

Twitter keeps disconnecting - Error 410 Gone

Categories

(Thunderbird :: Instant Messaging, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1445778

People

(Reporter: submarino, Unassigned)

Details

Attachments

(1 file)

Attached image ConScreen
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36

Steps to reproduce:

Nothing, no configuration changed in last 6+ months.


Actual results:

Twitter accounts keep connecting and disconnecting since August 22th, with "401 Gone" error. Not related to internet connection. Nothing changed, working with same accounts for more than one year.


Expected results:

Keep connected. See image.
Summary: Twitter keeps disconnecting - Error 401 Gone → Twitter keeps disconnecting - Error 410 Gone
Correct error number is 410.
Read somewhere (can't find now) about something changed in Twitter APIs. Not sure.
(In reply to Rogerio Arvy from comment #1)
> Correct error number is 410.
> Read somewhere (can't find now) about something changed in Twitter APIs. Not
> sure.

Yes, Twitter closed its streaming API and replaced it with a paying API... The unpleasant workaround we'll have to put in place is to poll the timeline APIs, this is covered by bug 1445778.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1445778
Thank you, Florian.
You need to log in before you can comment on or make changes to this bug.