Mozilla mail 'loses' mail and news accounts

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Evan Toliopoulos, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    Release candidate 3

I accidentally started Eudora (my old mail app.) whilst Mozilla was running in
background.  As quickly as possible I exited Eudora - tried to close it before
it made itself the 'default email app.'  I was too slow and when I started
Mozilla Mail I was presented with the wizard for creating a new email account. 
There is no way to get my old email account back - with all its mail subfolder
and filters! :-(   

Reproducible: Always
Steps to Reproduce:
1.Have Eudora set as your default email application.
2.Run Mozilla (you're a new convert) with quickstart (quicklaunch maybe).
3.Configure Mozilla mail with an account.
4.Start Eudora and close it as soon as you can by clicking on the cross (X) on
the title bar.
5.Start Mozilla Mail and notice that it brings up the wizard to create a new
account.

Actual Results:  It lost my email and news accounts (with associated folders and
filters) and instead brought up the wizard to create a new account.

Expected Results:  I expect it remember my email and news accounts.  At the very
least, I expect to be able to try to help it to locate my email and news accounts.

I can see that the folder (directory) for my mozilla email account still exists
on the filesystem.  I just cannot get Mozilla Mail to use it!!  

I even used the wizards to create an email account of the same name, and instead
of prompting me to use the old one, it instead created a new one with a suffix
of '-1'.  Aarghh!  Have I lost all my email data forever? :-(

Comment 1

16 years ago
Evan, any news on this we don't know already?

Anyway, Eudora cannot delete your Mozilla mail account and definitely not your
Mozilla mail folders. Honestly.
 
Have you shut down Mozilla correctly after creating your account?
Your mails are probably somewhere like "Documents and Settings\[your windows
profile name]\Application Data\Mozilla\Profiles" unless you have specified a
different directory.
Are you sure, you started the same Mozilla profile the next time?

Updated

16 years ago
QA Contact: olgam → laurel

Comment 2

15 years ago
Evan Toliopoulos: is this bug still an issue for you?

Comment 3

15 years ago
=> Invalid due to no response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.