Mail : Compose : Insert : Image : No image is received in sent mail.

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
10 years ago

People

(Reporter: cabrinkley, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

When a message is composed and an image is inserted using "Insert" and selecting
"Image" and choosing the .jpg file from my hard drive the image is displayed
correctly.  Somehow the image disappears after the message is sent, because the
recipient gets a blank message--no image.

Reproducible: Always
Steps to Reproduce:
1.In Mail choose Compose and enter the address and subject (if desired).
2.While in the text area, choose Insert then Image and then Choose a .jpg image
from disk.  Enter alternate text a select "Don't use alternate text" and click "OK."
3.The image appears in the compose area. Send the message. 

Actual Results:  The mail message arrives, but there is no image.

Expected Results:  The message should arrive with the image included.

These exact steps were followed in Outlook Express using the same computer, ISP,
connection, image file and recipent and the image was received correctly.
(Assignee)

Comment 1

16 years ago
looks like the message has been sent in plain text, therefore, the embedded
image which is considered as an HTML element has been removed. When you sent the
message, did you get an dialog asking you to choose which format to use (plain
text, html or both)?

Comment 2

16 years ago
Chris Brinkley: are you still having a problem with this bug?

Comment 3

16 years ago
=>Invalid, due to lack of response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.