Closed Bug 1487130 Opened Last year Closed Last year

[mozdevice] Update version to 1.1.0

Categories

(Testing :: Mozbase, enhancement)

enhancement
Not set

Tracking

(firefox63 fixed)

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 --- fixed

People

(Reporter: bc, Assigned: bc)

References

Details

Attachments

(1 file)

bug 1484607 resulted in various fixes to mozdevice: bug 1485852, bug 1485854, and bug 1485855. This requires a new release for mozregression. wlach suggests 1.1.0 due to the change in the API.
Attachment #9004933 - Flags: review?(wlachance)
Comment on attachment 9004933 [details] [diff] [review]
bug-1487130.patch

ty!
Attachment #9004933 - Flags: review?(wlachance) → review+
Pushed by bclary@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/1a993af26c13
[mozdevice] Update version to 1.1.0, r=wlach
https://hg.mozilla.org/mozilla-central/rev/1a993af26c13
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
You need to log in before you can comment on or make changes to this bug.