set page title to document's file name if it has no HTML title

RESOLVED DUPLICATE of bug 56993

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 56993
16 years ago
13 years ago

People

(Reporter: Michael Wardle, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If I open a plain text document in the browser, the title is set to "" if it's
in a window, or "(untitled)" if it's in a tab.

This is not very useful, so perhaps the page title could be set to the file name
if the document doesn't have one and/or if it's of a type such as text/html that
will not have an HTML title tag.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 56993 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.