Popup-menus in Roxen-Pagebuilder are displayed too large

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: Michael Letzgus, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    self compiled v1.0rc3

Roxen-Webservers provides an Online-Pagebuilder for creating Websites.
This Pagebuilder uses Popup-menus (javascript-generated layers, i think).

Problem: The Spacing between Menue-entries is too large. You can't reach the top
an the bottom entry because the menu close itself when the mouse
reaches the boundary of the correct-sized (ms IE, netscape, opera) menu.
(the boundary check seems to work)

Reproducible: Always
Steps to Reproduce:
1.Find a Roxen Webserver
2.get user account
3.login
4.try all kinds op popup-menus

Actual Results:  it do nor work...

Expected Results:  display menu items correctly spaced...
->Layout?
Assignee: rogerl → attinasi
Component: JavaScript Engine → Layout
QA Contact: pschwartau → petersen

Updated

16 years ago
QA Contact: petersen → moied

Comment 2

16 years ago
Marking invalid. We need additional information from the reporter like a url.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.