Closed Bug 1487401 Opened Last year Closed Last year

Remove mobile UA override for eBay.*

Categories

(Web Compatibility :: Tooling & Investigations, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: denschub, Assigned: denschub)

References

Details

Attachments

(2 files)

In bug 1483233, we added a mobile user agent override for all ebay.com domains to work around an endless redirect loop. Eventually, once the cause has been resolved, we need to remove this override again, so let's keep this bug to track that.
The User Agent override is no longer needed, eBay seems to be working just fine now with the default Fennec UA. :)

In addition to the fact that the UA override is no longer needed, the Chrome UA now causes WebCompat issues, see https://webcompat.com/issues/22032. This was fine before when eBay was completely broken with the Fennec UA, but it's bad now, so let's get rid of this thing!
Attachment #9031809 - Attachment description: Bug 1487401 - Remove mobile UA override for eBay → Bug 1487401 - Remove mobile UA override for eBay.
Attachment #9031809 - Attachment description: Bug 1487401 - Remove mobile UA override for eBay. → Bug 1487401 - Remove mobile UA override for eBay. r=kmag,miketaylr
Pushed by nerli@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6e0214071eab
Remove mobile UA override for eBay. r=twisniewski,kmag,miketaylr
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/6e0214071eab
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.