Grey screen when tapping the Tabs icon while a text area has the focus

NEW
Unassigned

Status

()

4 months ago
3 months ago

People

(Reporter: vincent-moz, Unassigned)

Tracking

Firefox 61
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (Android 7.1.1; Mobile; rv:61.0) Gecko/61.0 Firefox/61.0
Build ID: 20180807170231

Steps to reproduce:

1. Start to write something on Facebook (same issue when writing in this form for this bug report).
2. Tap the Tabs icon (to get the list of tabs).


Actual results:

I get  a grey screen except the Android status bar at the top.


Expected results:

I should have got the list of tabs.

100% reproducible. Note: if I tap somewhere else first to remove the focus from the text area before tapping the Tabs icon, then I get the list of tabs as expected.
(Reporter)

Comment 1

4 months ago
I actually need to tap the Tabs icon twice before getting the grey screen (the first tap gives nothing). This is with Firefox 61.0.2 on the Gemini PDA (not reflashed).

I cannot reproduce this bug with Firefox 62.0b21 on my Samsung Galaxy S7.

Comment 2

4 months ago
Was not able to reproduce in neither Beta or Nightly on Google Pixel C (Android 8.0.0)
@Vincent 
What kind of device and Android version do you have?
Are you able to also reproduce the issue on a fresh install of FF or after clearing the appdata?
Do you have any particular addons that might be causing this?
Flags: needinfo?(vincent-moz)
OS: Unspecified → Android
Hardware: Unspecified → ARM
(Reporter)

Comment 4

3 months ago
Gemini PDA, with Android 7.1.1 (the one that came with it + upgrades).

After quitting Firefox, clearing the cache & apps data, starting Firefox again, choosing https://www.google.com/ and selecting the focus in the form, I still get the same problem:
1. Tapping once on the Tab icon does nothing.
2. Tapping a second time yields a grey screen.
3. If I tap the Android Back button and tap a third time, this is OK.

I haven't installed any add-on for Firefox on this device.

Same issue with Firefox Beta (62.0b21).
Flags: needinfo?(vincent-moz)
@Vincent 
Could you get a log and attach a screenshot with the problem from your device please?
Flags: needinfo?(vincent-moz)
Closing this issue due to lack of additional information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

3 months ago
Created attachment 9011431 [details]
Screenshot

Here's the screenshot. No logs are produced.
Flags: needinfo?(vincent-moz)
(Reporter)

Updated

3 months ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
I've seen this rarely. Never been near a computer when it happens so no logs.
Status: UNCONFIRMED → NEW
Ever confirmed: true
You need to log in before you can comment on or make changes to this bug.