If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Login to Freenet email-office fails

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: simon, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I can not login in the "e-mail office" from the freenet-homepage with the
Mozilla browser. Mozilla do not shows me the list of e-mails.
 
But that works with the Internet Explorer 5.5 on the same PC.
It also worked with the Netscape 4.75(?) browser.
I have installed and enabled java, the Mozilla version is Release Candidate 2. 

I can not say more about that problem, may be it is a bug, may be the
freenet-homepage-code(freenet-homepage: www.freenet.de).

Comment 1

16 years ago
works for me 2002060123 on linux

Simon:
Please include the Build ID of mozilla in your bugreports (and create a better
summary than 'xxx' ;) )

- Do you use the 'secure' login? if yes: do you have PSM installed?
- The page has problems with HTTP-Pipelining, try to disable it:
Edit/Preferences/Advanced/HTTP-Networking

..and whats the exact problem? 'does not work' can mean many things...
Summary: xxx → Login to Freenet email-office fails

Comment 2

15 years ago
Reporter (simon@freakmail.de):  This bug has been sitting around for several
months now.  Is it still a problem with mozilla 1.1?  If so, please check your
settings for HTTP-pipelining and make sure it is disabled.  Otherwise, please
mark this bug INVALID so that it no longer comes up in the bug database. Thank you.
(Assignee)

Comment 3

15 years ago
-> wfm 

no repsonse 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.