Scollbar position when navigating back

VERIFIED DUPLICATE of bug 147922

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 147922
16 years ago
16 years ago

People

(Reporter: Jørgen Nørgaard, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
Chimera 0.2.8

When using navigating the history, at least back, scrollbars are at top even if
the (correct) display of the page is at the bottom.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 147922 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.