Composer doesn't move cursor when I press SPACE key

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: manojd, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

Type some text into composer. Bar cursor is pointing to where the next character
will go. Press SPACE bar on keyboard, & cursor doesn't move; next character,
however, is correctly placed taking account of SPACE. Only there was now visual
feedback that SPACE was pressed.

Reproducible: Always
Steps to Reproduce:
1. See description above.

Comment 1

16 years ago
this works for me on a debug build from today; please try a newer build and
comment here if you still see this problem.  thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
Works for me too - in "Mozilla 1.1 Alpha" (BuildID = 2002061104). Thanks.

Comment 3

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
Reopening. Try this sequence on Mozilla 1.1 Alpha (build ID 2002061104):
1.  Open a new page in composer.
2.  Type a single word on the first line - say "manoj" followed by ENTER.
3.  Insert a horizontal line at current cursor location via Insert menu.
4.  You are on line number 3. Now type a word followed by SPACE. Cursor doesn't
move when you type SPACE. But when you type next character, SPACE is
appropriately inserted.

Note that this bug DOES NOT repeat if you do not execute Steps 2 & 3 on the new
document. I.e., if you directly begin at #4 in a new doc, SPACE key does indeed
insert a space as soon as you type the key!
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

16 years ago
WORKSFORME Gecko/20020715 Netscape/7.0b1+ 

Reporter, your build is over a month old, could you try a newer build? Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

16 years ago
xxx

Comment 8

15 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.