scollbars on 'select' not healthy

VERIFIED DUPLICATE of bug 144874

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 144874
16 years ago
16 years ago

People

(Reporter: Jørgen Nørgaard, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
chimera 0.2.8, OS X 10.1.4, G4 powerbook

Scollbars on 'select' tag menus, like the bugzilla query page are not healthy.
Until attempting the use the scrollbar navigating among item can be done with
keyboard entries. After using the scrollbars (which do not work) the window only
reacts to mouse inputs, not keyboard.

Comment 1

16 years ago
*** Bug 149421 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 148803 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 144874 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.