page does not show at all

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Jean-Pierre Norguet, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    

page does not show at all while it does in IE

Reproducible: Always
Steps to Reproduce:
1. Go to the page http://wasa.ulb.ac.be/linux/TP765L.html (or any other page in
the web site)
2. nothing happens in the browser page display area
3. no time-out seems to take place

Expected Results:  show the page

the web server uses mod_trace_output version 1.1-beta from
http://trace-output.sourceforge.net/
The module handles the entire Apache modules dispatching ; maybe the response is
special and Mozilla cannot handle it.

Comment 1

16 years ago
WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020527

pi

Comment 2

16 years ago
WFM, 2002060108 Win 98.
(Reporter)

Comment 3

16 years ago
WFM upgrading to latest build 20020602
This bug seems to be specific to rc3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

16 years ago
-> WFM.
Please use fixed only if there's a patch attached to the bug.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
QA Contact: petersen → moied

Comment 6

16 years ago
Tested with branch build 20020604 on winxp, having no problem loading URL.
Marking verified -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.