Closed Bug 1487870 Opened 2 years ago Closed 2 years ago

Intermittent /webdriver/tests/actions/sequence.py | test_release_mouse_sequence_resets_dblclick_state - UnknownErrorException: unknown error (500): Failed to convert data to an object

Categories

(Testing :: geckodriver, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1482029

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=196930935&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/QwIYUOI_RPiHJUUSRG2kAw/runs/0/artifacts/public/logs/live_backing.log

[task 2018-08-31T17:32:46.429Z] 17:32:46     INFO - STDOUT:     return self.session.send_session_command("POST", route, body)
[task 2018-08-31T17:32:46.430Z] 17:32:46     INFO - STDOUT: tests/web-platform/tests/tools/webdriver/webdriver/client.py
[task 2018-08-31T17:32:46.431Z] 17:32:46     INFO - ..
[task 2018-08-31T17:32:46.431Z] 17:32:46     INFO - STDOUT: :509: in send_session_command
[task 2018-08-31T17:32:46.436Z] 17:32:46     INFO - 
[task 2018-08-31T17:32:46.436Z] 17:32:46     INFO - TEST-PASS | /webdriver/tests/actions/sequence.py | test_perform_no_actions_send_no_events 
[task 2018-08-31T17:32:46.436Z] 17:32:46     INFO - TEST-PASS | /webdriver/tests/actions/sequence.py | test_release_no_actions_sends_no_events 
[task 2018-08-31T17:32:46.437Z] 17:32:46     INFO - TEST-PASS | /webdriver/tests/actions/sequence.py | test_release_char_sequence_sends_keyup_events_in_reverse 
[task 2018-08-31T17:32:46.437Z] 17:32:46     INFO - TEST-UNEXPECTED-FAIL | /webdriver/tests/actions/sequence.py | test_release_mouse_sequence_resets_dblclick_state - UnknownErrorException: unknown error (500): Failed to convert data to an object
[task 2018-08-31T17:32:46.437Z] 17:32:46     INFO - session = <Session 8675edd0-38dd-4149-bbe7-e829c609fd03>
[task 2018-08-31T17:32:46.437Z] 17:32:46     INFO - test_actions_page = None
[task 2018-08-31T17:32:46.437Z] 17:32:46     INFO - mouse_chain = <webdriver.client.ActionSequence object at 0x7faa2dcf48d0>
[task 2018-08-31T17:32:46.438Z] 17:32:46     INFO - 
[task 2018-08-31T17:32:46.438Z] 17:32:46     INFO -     def test_release_mouse_sequence_resets_dblclick_state(session,
[task 2018-08-31T17:32:46.438Z] 17:32:46     INFO -                                                           test_actions_page,
[task 2018-08-31T17:32:46.438Z] 17:32:46     INFO -                                                           mouse_chain):
[task 2018-08-31T17:32:46.438Z] 17:32:46     INFO - >       reporter = session.find.css("#outer", all=False)
[task 2018-08-31T17:32:46.439Z] 17:32:46     INFO - 
[task 2018-08-31T17:32:46.439Z] 17:32:46     INFO - mouse_chain = <webdriver.client.ActionSequence object at 0x7faa2dcf48d0>
[task 2018-08-31T17:32:46.439Z] 17:32:46     INFO - session    = <Session 8675edd0-38dd-4149-bbe7-e829c609fd03>
[task 2018-08-31T17:32:46.440Z] 17:32:46     INFO - test_actions_page = None
[task 2018-08-31T17:32:46.440Z] 17:32:46     INFO - 
[task 2018-08-31T17:32:46.440Z] 17:32:46     INFO - tests/web-platform/tests/webdriver/tests/actions/sequence.py:44: 
[task 2018-08-31T17:32:46.440Z] 17:32:46     INFO - _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 
[task 2018-08-31T17:32:46.440Z] 17:32:46     INFO - tests/web-platform/tests/tools/webdriver/webdriver/client.py:20: in inner
[task 2018-08-31T17:32:46.441Z] 17:32:46     INFO -     return func(self, *args, **kwargs)
[task 2018-08-31T17:32:46.441Z] 17:32:46     INFO - tests/web-platform/tests/tools/webdriver/webdriver/client.py:312: in css
[task 2018-08-31T17:32:46.442Z] 17:32:46     INFO -     return self._find_element("css selector", selector, all)
[task 2018-08-31T17:32:46.442Z] 17:32:46     INFO - tests/web-platform/tests/tools/webdriver/webdriver/client.py:318: in _find_element
[task 2018-08-31T17:32:46.442Z] 17:32:46     INFO -     return self.session.send_session_command("POST", route, body)
[task 2018-08-31T17:32:46.442Z] 17:32:46     INFO - tests/web-platform/tests/tools/webdriver/webdriver/client.py:509: in send_session_command
[task 2018-08-31T17:32:46.443Z] 17:32:46     INFO -     return self.send_command(method, url, body)
Content crash of Firefox which is most likely related to bug 1482029.
Depends on: 1482029
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1482029
You need to log in before you can comment on or make changes to this bug.