Fix placing caret in caption or provide an easier way to enter in a table caption text

VERIFIED DUPLICATE of bug 48861

Status

()

Core
Editor
--
enhancement
VERIFIED DUPLICATE of bug 48861
16 years ago
15 years ago

People

(Reporter: Jay Farrell, Assigned: mjudge)

Tracking

Trunk
mozilla1.2beta
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm not sure if there is an easier way to add a caption to a table, but the 
only way I've found is to add a "caption above", then go to the "<html>source" 
tab in composer and then type whatever caption I want.

It would be easier if there was a field to type in your caption when you
select "caption above" or "Caption below" table.

Of course, if this exist somewhere, or there is an easier way to do it, then
feel free to close this enhancement bug.

Comment 1

16 years ago
--> cmanske.
Assignee: syd → cmanske

Comment 2

16 years ago
You should be able to click in the caption area on the page and simply type,
but this is not easy. I thought we had a bug on that issue, but I can't find
it right now, so I'll keep this open to remind us to fix this.
Note that there are lots of layout problems with caption right now, so they
are not very good to use! (bugs 132628, 105467, 91491, 91492)
Status: NEW → ASSIGNED
Summary: Easier way to enter in a table caption → Fix placing caret in caption or provide an easier way to enter in a table caption text
Target Milestone: --- → mozilla1.2beta

Comment 3

16 years ago
This sucks. It's basically a caret placement problem. When there's nothing but
the default <br> in a <caption>, clicking on it doesn't snap to there so user
can type.
Assignee: cmanske → kin
Status: ASSIGNED → NEW
Component: Editor: Composer → Editor: Core
Keywords: nsbeta1

Comment 4

16 years ago
Caret-snapping problem go to Mike.
Assignee: kin → mjudge

Comment 5

15 years ago
dupe of 48861

*** This bug has been marked as a duplicate of 48861 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.