riksdagen.se - Lots of space at the bottom of this page

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Swedish
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Håkan Waara, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Reproduced in RC3.

At the bottom of the attached URL there is a lot of space. I was unable to find
out whether this is a Evangelism bug; it looks like space is outside the <body>
elements scope, which would make it a layout bug, but I'm not totally sure.

In any event, this page is very important; it's the swedish government's, so
even if it would turn out to be a evangelism bug we should go further and make
them fix it.

Updated

16 years ago
QA Contact: petersen → amar

Comment 1

16 years ago
 This is an evangalizm issue. Fowarding this to Evang
Component: Layout → Europe: West
Product: Browser → Tech Evangelism
Version: other → unspecified
-> Tech Evang
Assignee: attinasi → nitot
QA Contact: amar → brantgurganus2001
Summary: Lots of space at the bottom of this page → riksdagen.se - Lots of space at the bottom of this page
move...
Component: Europe: West → Other

Comment 4

14 years ago
other default owner
Assignee: nitot → other
QA Contact: brantgurganus2001 → other

Comment 5

13 years ago
came across this looking for something else, WFM, can probably be closed

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-CA; rv:1.7.5) Gecko/20041107 Firefox/1.0
Does not seem to happen anymore (and per comment 5, it's been ok since 2005).
Assignee: other → swedish
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Component: Other → Swedish
QA Contact: other → swedish
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.