"New Mail" icon in Application Toolbar isn't reset when you empty folder with new mail

VERIFIED DUPLICATE of bug 142686

Status

--
trivial
VERIFIED DUPLICATE of bug 142686
17 years ago
11 years ago

People

(Reporter: gurra16, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have two POP accounts, and I also have a filter rule set up for one of the
accounts, so that certain messages go straight to Trash.
When I get notified that I have new mail, I see that the new messages are all in
"Trash".
So I simply right-click on Trash and select "Empty Trash".
So far everything OK, there is now no new messages waiting.
However, when I close the mail window, there's still a "New Mail" (with arrow)
icon in the Application Toolbar.
It seems that this icon isn't updated until i place focus to the related account.
It should be updated as soon as the Trash folder (in this case) has been emptied.

*** This bug has been marked as a duplicate of 142686 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.