Odd tinting on the page.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: andy, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

Funky tinting going on.

Causing the window to repaint sometimes makes mozilla paint the correct colour,
(like when one closes a drop-down menu) sometimes it's wrong again.  Scrolling
the page causes additional oddness.

When scrolling with the arrow keys, (page up/down don't seem to work; mousewheel
does) the colour seems to change to match the left-hand menubar.  Very strange.

I've seen this happen in all the 1.0 RC's.  It was fine in 0.9.9.

Reproducible: Always
Steps to Reproduce:
1.Load the page. :)
2.
3.

Comment 1

17 years ago
wfm on WinMe Mozilla 1.0RC3 BID 2002052306

Comment 2

17 years ago
Based on waht has been described, I can't reproduce the problem. Tested under
Win ME using June 7th build (2002-06-07-08 1.0.0). Reporter, please try with a
new release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
hm... it may be related to my radeon drivers. (8500 64MB)  They've acted goofy
before.  (it persists in 1.0, by the way.)
You need to log in before you can comment on or make changes to this bug.