Mozilla crashes on access of account manager

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: David Curry, Assigned: racham)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Running Mozilla 1.0 RC3 on a Redhat 7.1 linux 2.4.9-31 system, downloaded new
mail from POP3 mail server, read mail, deleted two or more messages from inbox,
and clicked on the email account name to bring up account manager.  Mozilla
crashed.  Numerous attempts to re-initiate Mozilla have failed. Browser window
opens, a  rectangular popup appears showing the "alert" and mozilla immediately
crashes.

Netscape Communicator 4.77 was used to report this bug.

Comment 1

16 years ago
Reporter: You may wish to try a fresh profile. You can
create/manage profiles with "mozilla.exe -profilemanager
Severity: major → critical
Keywords: crash, stackwanted
Summary: Mozilla crashes on access of account manager → Mozilla crashes on access of account manager

Comment 2

15 years ago
Marking this bug worksforme since it hasn't been touched in nearly a year. 
Reopen if it's still happening for someone.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.