Closed Bug 14897 Opened 20 years ago Closed 20 years ago

Assignee etc aren't notified when they are removed

Categories

(Bugzilla :: Bugzilla-General, defect, P3, critical)

All
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 14529

People

(Reporter: dveditz, Assigned: justdave)

Details

The Assignee, QA contact, and CC people are not notified when they are REMOVED
from the bug. Therefore bugs can silently disappear off your plate without you
being able to respond or fix it if it is an error. Or worse, malicious.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
I beat you to it.  =)

*** This bug has been marked as a duplicate of 14529 ***
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.