Closed Bug 1489750 Opened 3 years ago Closed 3 years ago

in lightning after upgrade to Thunderbird V 60.0 (Windows 10pro) the first day of the week is sunday. It can be changed but after restart nothing has changed

Categories

(Thunderbird :: Add-Ons: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1473294

People

(Reporter: richard, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180830143136

Steps to reproduce:

Change first day of week from sunday into monday


Actual results:

It changed to monday, but after restart it comes back to sunday 


Expected results:

Calendar should always show monday as the first day of the week.
Fixed in TB 60 beta 11, will be fixed in TB 60.1 ESR.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1473294
You need to log in before you can comment on or make changes to this bug.