Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 43429
16 years ago
14 years ago

People

(Reporter: jg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

Every week i must re-configure my laptop for inside my office and my home lan.



Reproducible: Always
Steps to Reproduce:
1.
Currently I can "manual configure connection to internet" or "direct connection
to internet"
I have to
Change SMTP disable socks server add http proxy, no way to disable so i have to
delete the host name.
no way to disable so i must delete hostname.
2.
3.

Actual Results:  limited options, i have to type in different hostnames and
ports and delete hostnames etc

Expected Results:  It would be great if there was an enabled column at the end
of each box to enable/disable each!
And if multiple servers could be defined and then selected with a combo box,
like network profiles.
quite valid RFE
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: proxy configuration support for mobile users is too difficult → [RFE] multiple proxy configs

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 43429 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Summary: [RFE] multiple proxy configs → multiple proxy configs
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.