Searching with Keywords doesn't work anymore after restarting firefox

RESOLVED DUPLICATE of bug 1489820

Status

()

defect
RESOLVED DUPLICATE of bug 1489820
8 months ago
7 months ago

People

(Reporter: nutzer70080, Unassigned)

Tracking

({regressionwindow-wanted})

62 Branch
Points:
---

Firefox Tracking Flags

(firefox62 affected)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180905135451

Steps to reproduce:

Since the update to firefox v 62 the internet search with keyword (definied at firefox settings > search > One click search engines) doesn't work anymore. The only exception is searching with google with the keyword g.

Steps to reproduce:
Got to  firefox settings > search > One click search engines
set g for Google
set a for amazon
set e for ebay

Default search: duckduckgo

Type in adressbar a (blank) and any word (f.e. jeans). Enter. Firefox is searching for jeans on amazon.

Now close firefox and restart it. 

Type in again a (blank) jeans. Now firefox is searching "a jeans" on duckduckgo.


Actual results:

After restarting firefox, searching with keywords doesn't work anymore


Expected results:

Firefox should search with keyword like it does before version 62.
Component: Untriaged → Search
Are you using a language pack?
(Reporter)

Comment 2

7 months ago
(In reply to Mike Kaply [:mkaply] from comment #1)
> Are you using a language pack?

Yes, you're right. 
I am using the german language pack from Manjaro Software Center. 
I did a test and removed it. That breaks my firefox profile, but now i can use the keywords. 
It seems to be a problem with the german language pack, right?
(Reporter)

Comment 3

7 months ago
And when i add german language pack again (from https://addons.mozilla.org/en-US/firefox/addon/deutsch-de-language-pack/), searching with keywords doesn't work anymore.
I know what this problem is. We're working on a fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489820
You need to log in before you can comment on or make changes to this bug.