Closed Bug 148992 Opened 19 years ago Closed 19 years ago

onload does not trigger if frames source is a flash movie

Categories

(Core :: DOM: Core & HTML, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 90256

People

(Reporter: bugzilla, Assigned: jst)

Details

Attachments

(1 file)

289.33 KB, application/octet-stream
Details
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020603
BuildID:    20020603

The onload event does not trigger if the iframes src is a flash movie.
Example:
<iframe src="generic_popup.swf" onLoad="alert('')"></iframe>

Comment made about this in bug 52334:
http://bugzilla.mozilla.org/show_bug.cgi?id=52334#c121

Reproducible: Always
Attached file Flash for testcase
Not allowed to change mimetype of the flash
:-(
Status: UNCONFIRMED → NEW
Ever confirmed: true
This problem is due to the way we handle full-page plugins. Duping against the
uber full-page plugin bug...

*** This bug has been marked as a duplicate of 90256 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
QA Contact: desale → stummala
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.