Closed Bug 1489929 Opened 3 years ago Closed 3 years ago

cursor not visible in image description box after drag&drop a file

Categories

(Core :: DOM: Editor, defect, P3)

62 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1496118

People

(Reporter: soloturn, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180905135451

Steps to reproduce:

create new bugzilla bug. press attach file. click into "description". text cursor is visible. switch to gnome files, drag an image and drop it into the bugzilla file area. click into the description text box again. text cursor does not show up any more. with gnome 3.28.2.
I could reproduce this issue on
User Agent 	Mozilla/5.0 (X11; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0

After dropping file, text cursor doesn't appear for any text fields on this page.
Status: UNCONFIRMED → NEW
Component: Untriaged → Editor
Ever confirmed: true
Product: Firefox → Core
Although EditorEventListener::DragOver hidden caret, but no way to show caret again.  But when editable element get a focus again, it can show caret..
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1496118
You need to log in before you can comment on or make changes to this bug.