Feature Req: Save session (open pages) on exit

VERIFIED DUPLICATE of bug 36810

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 36810
15 years ago
13 years ago

People

(Reporter: Chris Arrowood, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Add a preference item like "Save session on exit?"

If it is enabled, on exit all open pages (tabs) are saved.  The next time the
browser opens, these tabs are reopened to the former pages.

Galeon does a good job of this.

(Sorry if this is a repeat.  I did a quick search and didn't see one like it.)

Comment 1

15 years ago
See several bugs, I'll dupe it on one of them.

Bug 63094 [RFE] Ability to manually save session information
Bug 36810 Autosave URIs of open windows
Bug 19454 Crash Recovery

pi

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Since this bug is to do with tabs, one of the following bugs is probably a
closer duplicate:

bug 147404 - RFE: option to reload the tabs of the last closed Mozilla window
bug 147030 - (new)? feature - save windows
bug 147385 - restart doesn't show all tabs if set to show last page
bug 118835 - start up with default set of tabs

(the two last of these are IMO the closest, they request that either a bookmark
group or the last group of tabs open(i.e. Last Page Visited homepage option)
should reopen when a browser is restarted.)

Comment 3

15 years ago
*** Bug 158082 has been marked as a duplicate of this bug. ***
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.