Closed Bug 1490027 Opened Last year Closed Last year

Headers listing on XHR requests shrunken line-height

Categories

(DevTools :: Console, defect)

64 Branch
defect
Not set

Tracking

(firefox-esr60 unaffected, firefox62 unaffected, firefox63 unaffected, firefox64 fixed)

RESOLVED FIXED
Firefox 64
Tracking Status
firefox-esr60 --- unaffected
firefox62 --- unaffected
firefox63 --- unaffected
firefox64 --- fixed

People

(Reporter: peterbe, Assigned: nchevobbe)

References

Details

(Keywords: regression)

Attachments

(3 files)

Screenshot says it all :)

Verison: 64.0a1 (2018-09-10) (64-bit)
OS: macOS 10.13.6
The "Response" tab for an XHR request is even more messed up.
Ouch ! Pretty sure this is caused by Bug 1487457 because the overflow: hidden gets applied (and when unchecking the rule in the browser toolbox, it goes back to normal).
Depends on: 1487457
The overflow we are applying was impacting the layout of the
panel which is visible when a request is expanded.
Assignee: nobody → nchevobbe
Status: NEW → ASSIGNED
Comment on attachment 9007805 [details]
Bug 1490027 - Fix Network info panel layout in the console; r=Honza.

Jan Honza Odvarko [:Honza] has approved the revision.
Attachment #9007805 - Flags: review+
Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7e20ccab359d
Fix Network info panel layout in the console; r=Honza.
https://hg.mozilla.org/mozilla-central/rev/7e20ccab359d
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 64
You need to log in before you can comment on or make changes to this bug.