consecutive pop3 mail fetching

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: buserror, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hi,
When downloading new mails, the first time it works well but after that
there is no way to retrieve new mails : when pushing the button no server
connection happen. Must close mozilla :-(
Mail is configured with two pop3 accounts, but it was already broken with
only one account.

plateform : nt4sp6, mozilla 1rc3

best regards, feel free to contact if any question, and thanks for your job,
 rv

Comment 1

17 years ago
I had this once. Nobody ever was able to confirm it, it just went away with a
new version (bug 136367). Sorry, this is not helpful for you, but you might try
to uninstall Mozilla and get the newest nightly.

pi

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
Or maybe by creating a new profile. Had no problem of this kind with rc3 build.

Marking it as works for me.

Updated

17 years ago
QA Contact: olgam → sheelar
QA Contact: sheelar → stephend
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.