Downloading a certain ZIP file causes crashe

VERIFIED DUPLICATE of bug 149230

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 149230
16 years ago
14 years ago

People

(Reporter: Wesha, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

11.35 KB, application/x-zip-compressed
Details
(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020602
BuildID:    2002060208

Reproducible: Always
Steps to Reproduce:
1a. Click on the supplied URL
  -- OR --
1b. Open the attached file fron the local disk.


Actual Results:  Crash.

Expected Results:  Save dialog should appear.

Preferences->Downloads: (*) Open Download Manager
(Reporter)

Comment 1

16 years ago
Created attachment 86214 [details]
The file that causes the crash

Comment 2

16 years ago
With RC2 (2002051006) on Win2k at least there is no problem.

Comment 3

16 years ago
wfm win98 2002060108

Comment 4

16 years ago
WFM on buildID 2002060208 on Win2KSP2
(Reporter)

Comment 5

16 years ago
Hmm, was able to reproduce it numerous times on W98 / 2002060208,
but WFM on w2000 / 2002060305 ==> w98 specific? Will recheck tonight.

Comment 6

16 years ago
WFM 1.0RC3 Build ID: 2002060206 Windows 98SE. Have not tested with 1.0.0+, though.

Reporter, please try it with a new profile. Please also tell us your Talkback
ID, if you get one.
Severity: major → critical
Keywords: crash

Comment 7

16 years ago
WFM with build 2002052306 under Windows ME.
(Reporter)

Comment 8

16 years ago
100% reproduceable in build 2002060208, the bug is now gone whaen I installed
2002060308. Let's consider it a glitch. 

--changing to worksforme.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
Always reproducible with build 2002060504 on win2k, either by selecting the URL
(T7030512K) or opening the first attachment (T7030610Q)).
Yesterday I opened bug 149104 that looks very similar.
(Reporter)

Comment 10

16 years ago
Bug 149230 looks very similar. Duping.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 11

16 years ago
Bug 149230 looks very similar. Duping.


*** This bug has been marked as a duplicate of 149230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 12

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.