Search engine reappears after upgrade

RESOLVED DUPLICATE of bug 1489820

Status

()

defect
RESOLVED DUPLICATE of bug 1489820
8 months ago
8 months ago

People

(Reporter: dsejas.mathematics, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180905220717

Steps to reproduce:

1. In Preferences -> Search, select "DuckDuckGo" as default search engine.
2. In Preferences -> Search, deselect "Google" from the list of available search engines, and then remove it.
3. Upgrade Firefox to a newer version.


Actual results:

The "Google" search engine reappears as available search engine after upgrade is compete.


Expected results:

The search engines the user disabled/deleted before the upgrade should remain disabled/deleted after the upgrade.

Updated

8 months ago
Has STR: --- → yes
Component: Untriaged → Search
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489820
You need to log in before you can comment on or make changes to this bug.