Unable to logon to site

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Jason Smith, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020602
BuildID:    2002060208

After entering username and password and attempting to logon I get the following
error:

applicant could not be found please check the name and try again

This only happens in Mozilla. Netscape 7 PR1 works fine.

Reproducible: Always
Steps to Reproduce:
1.go to www.hotjobs.ca
2.enter username and password
3.click on Go

Comment 1

16 years ago
->Component: Form Submission

Reporter (jsmith@skyweb.ca): Mozilla developers can't really confirm this bug
because this site is not a public site.  Is this still a problem using
mozilla1.1?  Do you have any special characters in your username and password
(other than letters and numbers)?  Are you using an English version of Windows
and Mozilla?
Component: Browser-General → Form Submission
Please use " Reassign bug to owner of selected component " if you change the
component
Assignee: Matti → alexsavulov
QA Contact: imajes-qa → vladimire
(Reporter)

Comment 3

16 years ago
No longer appears to be an issue... build 2002090604...

I am trying to recall but I think it was fixed by the release just prior to 1.0.
(Reporter)

Comment 4

16 years ago
and to answer your other questions...

No special characters were used (other than the @ symbol as part of the
E-Mail/login name) and I am using English Mozilla with English windows....

Comment 5

16 years ago
Resolving WORKSFORME per reporter's comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.