Thunderbird 60 cannot reduce to tray

RESOLVED DUPLICATE of bug 208923

Status

defect
RESOLVED DUPLICATE of bug 208923
11 months ago
11 months ago

People

(Reporter: ocispposta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180830143136

Steps to reproduce:

Installed Thunderbird 60 on a new PC, looked at the options, tried to install old extensions but are not supported.


Actual results:

Cannot reduce Thunderbird on Windows try. This is useful for let Thunderbird start with the PC minimized. There is no official option to start Thunderbird at the Windows start and to open as try icon.


Expected results:

Have options to minimize thunderbird on system try with an icon that indicate unread new messages.
This isn't planned to be done in the product per bug 208923
Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Summary: Thunderbird 60 cannot reduce to try → Thunderbird 60 cannot reduce to tray
Duplicate of bug: 208923
In that case, this must be taken into account when deciding whether to drop XUL in Thunderbird.  Extensions for this functionality are among the most popular, and considered important enough for a bunch of people that they'd switch mail clients over it.
As explained per bug 1490368, reasons for WONTFIX are wrong.
In the dupplicate i cannot post, i can post only here. All solution i can read are unofficial solution so dangerous also some solution is very complicated for me.

No solution found.

I need see Thunderbird start with Windows minimized. Seems with Thunderbird 60 this will be no more posibile if someone doesn't develop an extension.
You need to log in before you can comment on or make changes to this bug.