Closed Bug 1490542 Opened 2 years ago Closed 2 years ago

Remove the Linux LTO builds

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(firefox64 fixed)

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: glandium, Assigned: glandium)

References

Details

Attachments

(1 file)

No description provided.
Now that Linux PGO builds also do LTO and all the Linux builds use
clang, there's not much use for separate LTO builds.
Comment on attachment 9008276 [details]
Bug 1490542 - Remove the Linux LTO builds

Nathan Froyd [:froydnj] has approved the revision.
Attachment #9008276 - Flags: review+
Duplicate of this bug: 1490675
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f19b49c6fa1d
Remove the Linux LTO builds. r=froydnj
https://hg.mozilla.org/mozilla-central/rev/f19b49c6fa1d
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
You need to log in before you can comment on or make changes to this bug.