Clicking on sidebar brings up "find" URL

VERIFIED DUPLICATE of bug 128322

Status

VERIFIED DUPLICATE of bug 128322
16 years ago
13 days ago

People

(Reporter: mozilla, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using the sidebar, click on the HISTORY tab, the main window tries to jump to
http://find/  

On my W2k system in work (using proxy) this fails but at home (Linux, direct) it
jumps to
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=find&dp_lp=7&cid=GOTO6262&dp_format=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099

I have been able to reproduce this with 1.0rc3 on both platforms every time.

Comment 1

16 years ago
I see this on linux branch build 2002-06-04-11-1.0.0

after adding the history tab, the tab attemps to load "find" ...it can't so it
does a search on "find", then loads the search results in the main window and
switches tab in the sidebar to the search tab.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
--> history
Assignee: sgehani → blaker
Component: Sidebar → History: Global
QA Contact: sujay → claudius

Comment 3

16 years ago
this is bug 146619 / bug 128322
Fix is checked in on trunk

*** This bug has been marked as a duplicate of 128322 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

13 days ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.