back and forward buttons do not function

VERIFIED DUPLICATE of bug 126826

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 126826
16 years ago
14 years ago

People

(Reporter: gheller, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Starting with rc1, and still in rc3, the back and forward buttons no longer
function.  No matter which sites I visit or what is in the history, the buttons
remain greyed out and I cannot use them.  I must use the Go menu to go back or
forward.
(Assignee)

Comment 1

16 years ago
Reporter:
Have you installed Mozilla over an older build ?

If yes do this :
uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\ (but
save your plugins) and reinstall mozilla.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 126826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
ACK

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.