If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Horizontal size of layout too large.

RESOLVED DUPLICATE of bug 95067

Status

()

Core
Layout
P3
minor
RESOLVED DUPLICATE of bug 95067
16 years ago
15 years ago

People

(Reporter: Dory, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

I viewed this page on a small screen.  When I view it under IE, the entire text
fits into the screen (the text is squeezed into a narrower column).  When I view
this article using mozilla, the text extends beyond the window frame, and I have
to use the horizontal scroll bar to read the article.

Reproducible: Always
Steps to Reproduce:
1.type in URL "http://www.theregister.co.uk/content/7/25571.html"
2.
3.

Actual Results:  The layout of the page is not optimal - text width is too
large, and doesn't adapt to my small window size.

Expected Results:  Mozilla should narrow article text to fit into my current
full screen window.

Comment 1

16 years ago
Confirming issue in the June 05th 0S X build (2002-06-05-05 1.0.0).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Summary: Horizontal size of layout too large. → Horizontal size of layout too large.

Updated

16 years ago
Target Milestone: --- → Future

Comment 2

15 years ago
Dupe of bug 95067 "Very long words in table cells do not wrap (such as hyphens)"

*** This bug has been marked as a duplicate of 95067 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.