Closed Bug 1491384 Opened 11 months ago Closed 11 months ago

A double click on a row in about:performance should focus the related tab

Categories

(Toolkit :: Performance Monitoring, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: florian, Assigned: florian)

References

Details

Attachments

(1 file)

No description provided.
Attached patch PatchSplinter Review
Attachment #9009191 - Flags: review?(felipc)
Attachment #9009191 - Flags: review?(felipc) → review+
Pushed by florian@queze.net:
https://hg.mozilla.org/integration/mozilla-inbound/rev/e8cf34935098
A double click on a row in about:performance should select the related tab, r=felipe.
https://hg.mozilla.org/mozilla-central/rev/e8cf34935098
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Duplicate of this bug: 1146947
You need to log in before you can comment on or make changes to this bug.