Mail window not correctly showing replied mail with "replied" status flag

RESOLVED DUPLICATE of bug 146452

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 146452
16 years ago
13 years ago

People

(Reporter: Michele Della Guardia, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I reply an email, Mozilla Mail continues to show me the "Read" status
instead of "Replied". This could be a minor but very annoying bug for usability
of Mail program !

Updated

16 years ago
QA Contact: olgam → meehansqa

Comment 1

16 years ago
Not going to be Os/2 specific.
OS: OS/2 → All
Hardware: PC → All

Updated

16 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
The status not updating is an existing issue, closing this as a duplicate of 146452

*** This bug has been marked as a duplicate of 146452 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.