Cancel the login dialog, send a message and another SMTP Server is added to the Advance dialog

RESOLVED EXPIRED

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED EXPIRED
16 years ago
8 years ago

People

(Reporter: Ninoschka Baca, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Branch build 2002-06-03: WinMe
haven't tried linux or mac yet.

Overview: Cancel logging into Mail, send a message and another Default SMTP
server appears in the SMTP Advanced dialog. I found this while performing send
tests and didn't want to login to mail all the time.

Steps to reproduce:
1. New profile
2. Configure mail for a POP or IMAP account
3. Login to the account and send a message to make sure that the account is working
4. Exit/Restart
5. When the mail login dialog appears select Cancel
6. Create a message and send the message
7. Select Edit|Mail/News Account Settings, select the Outgoing SMTP Server
Panel, select the Advanced button

Actual Results: It displays two default servers:

nsmail-2 (Default)
nsmail-2 (Default)

Each time I repeat steps 4-7 another entry appears in the SMTP Advanced dialog.

Expected Results: It should only display "nsmail-2 (Default)" one time.

Additional Information:
- If I login to the account, then send a message then it behaves correctly. The
problem occurs when canceling the login dialog and then sending.
(Reporter)

Comment 1

16 years ago
Marking nsbeta1 because this should be fixed, eventually, but not a show
stopper. Most users will login to the their mail account and won't see this
problem and the ones that do run into this issue can still use mail as before.
Keywords: nsbeta1

Comment 2

16 years ago
Discussed in mail news bug meeting.  Decided to minus this bug.
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2alpha

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 96207 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Reopening. I'm reluctant to verify this as a duplicate because these steps are
specific to sending a message without logging into the account. Bug# 96207 never
mentions this scenario.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

16 years ago
I see this too, Mozilla 1.1 on a fresh Win2k install.
mass re-assign.
Assignee: racham → sspitzer
Status: REOPENED → NEW
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
QA Contact: nbaca
Target Milestone: mozilla1.2alpha → ---

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 8

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago8 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.