Closed Bug 1491869 Opened Last year Closed Last year

responsive design mode doesn't remember previous settings

Categories

(DevTools :: Responsive Design Mode, defect)

63 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1248619

People

(Reporter: zotobi, Unassigned)

Details

(Whiteboard: [dt-q])

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15

Steps to reproduce:

In one tab open the developer tools and enable "Responsive Design Mode". Change the width and height of the responsive viewport away from the defaults. Open another tab, open the developers tools and enable Responsive Design Mode.


Actual results:

In the second tab, the size of the responsive viewport is back to the defaults instead of those set in the first tab.


Expected results:

It should remember the previous used settings.
This is in Firefox Developer Edition 63.0b6 (64-bit)
Status: UNCONFIRMED → NEW
Component: Untriaged → Responsive Design Mode
Ever confirmed: true
Product: Firefox → DevTools
Whiteboard: [dt-q]
See Also: → 1248619
Gabriel: is this a duplicate of bug 1248619? I seems to me like it is, but I'm not sure. This one is about opening a new tab and expecting the settings to be preserved there.
Flags: needinfo?(gl)
This should be a duplicate based on what is described and it is now fixed in Bug 1248619
Status: NEW → RESOLVED
Closed: Last year
Flags: needinfo?(gl)
Resolution: --- → DUPLICATE
Duplicate of bug: 1248619
See Also: 1248619
You need to log in before you can comment on or make changes to this bug.