Garbled graphics, memory leaks, as long as mozilla is open

RESOLVED WORKSFORME

Status

()

Core
ImageLib
--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Velusip, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

Browsing around websites the images get scrambled and stay that way. These
garbled images even carry over into other programs so I suspect it is pretty severe.

Reproducible: Always
Steps to Reproduce:
Just surf for a while

Actual Results:  Garbled graphics, carried over to other programs graphics too

Expected Results:  Garbled graphics

Once Mozilla is restarted, things are okay for a little while until it happens
again.

Comment 1

16 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
Build: 2002053012

WFM, never seen this.

Comment 2

16 years ago
Reporter, can you please attach a screenshot?  Perhaps a URL that displays this
problem?  Also, do you happen to know what type of video card you have?

Comment 3

16 years ago
I think it is a dupe of 104992?

Comment 4

16 years ago
Resolving as we have not heard anything back from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.