Closed Bug 1492016 Opened 6 years ago Closed 6 years ago

[WR] Strided corruption while scrolling stripe.com with WR

Categories

(Core :: Graphics: WebRender, defect, P1)

defect

Tracking

()

RESOLVED FIXED
mozilla64
Tracking Status
firefox64 --- fixed

People

(Reporter: BenWa, Assigned: gw)

References

Details

Attachments

(3 files)

Attached image Screenshot
Scroll: https://stripe.com/terminal
Win10, GTX 1080, Nightly & WR
Priority: -- → P1
Confirmed, thank you!
Depends on: 1492389
Darkspirit -- Can I assign this to you (to confirm and resolve once the update lands)?
Assignee: nobody → jan
(In reply to Maire Reavy [:mreavy] Plz needinfo from comment #4)
> Darkspirit -- Can I assign this to you (to confirm and resolve once the update lands)?

As long I am not providing patches I don't deserve this honor. ;D
Assignee: jan → nobody
See Also: → 1492525
Assignee: nobody → gwatson
No longer depends on: 1492389
Depends on: 1492566
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
Hi guys, after retesting this issue on Win 10 Nvidia GT 730 + GT 1030 we noticed that the old issue was fixed but a few new issues occurred.

Here are a few steps to help reproduce the new issues:

1. Reach https://stripe.com/terminal
2. Scroll down to the "Built for Developers" section and notice the image on the left and the text inside. (it looks a bit distorted)
3. Zoom in until the text from the image goes out of the screen and scroll Up and Down. (The text disappears and flashes on and off)
QA Contact: mreavy
That's bug 1492525.
QA Contact: mreavy
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: