Accesskey is not functional on button element

VERIFIED DUPLICATE of bug 122479

Status

VERIFIED DUPLICATE of bug 122479
17 years ago
17 years ago

People

(Reporter: chrispetersen, Assigned: saari)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
build: 2002-06-04-05 trunk
Platform: OS X 10.1.4
Expected Results: Pressing Control key + specified accesskey should place focus
on button.
What I got: Button isn't getting correct focus after key press.

Steps to reproduce:

1) Open attached test case
2) Pressing Control key + accesskey (A, B, C) isn't activating button.
(Reporter)

Comment 1

17 years ago
Created attachment 86358 [details]
Button elements which use accesskey attrribute

Comment 2

17 years ago
The testcase doesn't WFM using FizzillaCFM/2002061014, either. See also bug 149249.

Comment 3

17 years ago
wfm Windows XP 2002053012 


but then again: Windows uses the Alt key, not Ctrl

Comment 4

17 years ago
This is a probable dupe of bug 148249 - completely not knowing Chimera, however,
I'll leave it up to someone else to actually mark it as such.

Comment 5

17 years ago
Sander's reference is correct. Looks like I mistyped mine in Comment #2.

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 122479 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
V DUPL
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.